SOLVED: Acura 2004 TL - won't strat- no noise at all when

Detail: Acura 2004 TL - won't strat- no noise at all when key is turned - had battery checked and was dead - replaced battery and still same thing - when key is turned no noise - lights on and all electric seems to be working fine- about a month ago car would not start- clicked once when trying to start after a couple of minutes car started fine and has been fine until now - please help?
Detail Question SOLVED: Acura 2004 TL - won't strat- no noise at all when

Solution: Sounds like a bad battery connection(s) or starter motor connection. Contacts must be squeaky clean since you are dealing with low voltage , Hi, a 6ya Mechanic can help you resolve that issue over the phone in a minute or two. Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US. click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need. Goodluck! , possibly the alternator. or even a bad connection on one of the wires , check the fuse and the relays for the fan motors.if thats ok check to see if it is vacuum operated controls and that none of the pipes are off or split. , it sounds like you need a regulator for your alternater it is reversing polarity there for draining your battery and reseting the clock. it is located on the back of your alternator.hope this could help. , You could try tapping the starter and/or having it checked by a mechanic. If the vehicle is starting once in a while, have a mechanic check the Crank Shaft Position Sensor located on the Intake Manifold under an aluminum bracket. The wire to the sensor leads towards the throttle body. the connector at the throttle body is blue. This sensor is notorious for giving out gradually. If this is the problem, seriously replace it as the vehicle could die when driving (i've heard, but don't quote me on that). I owned a 2001 9-3 turbo and the same thing would happen until it no longer cranked. I replaced it when i researched the issue on the internet. The car turned on as soon as i replaced it 8) and did not have the same problem again. Good luck! , DTC 13: Wheel Sensor (Short to Power/Short to Body Ground/Open)

Latest Searches

By entering you agreed with our Terms of use and Privacy Policy.If you do not agree, please do not use this service or you will face consequences.
This site powered by Express JS, node.js, MongoDBand advanced javascript algorithm include all npm modules
Copyrighted © 2015