SOLVED: 2015 Buick Enclave, 68,000 miles, purchased Sep

Detail: 2015 Buick Enclave, 68,000 miles, purchased Sep 2014. Ignition switch on but engine not started. Entering data in GPS. After about 20 minutes battery low start engine light. battery problem?
Detail Question SOLVED: 2015 Buick Enclave, 68,000 miles, purchased Sep

Solution: EITHER YOUR BATTERY IS LOW IN CHARGE OR YOU NEED A NEW BATTERY CHECK BATTERY CONECTERS AND CABLES ALL YOUR CONECTION MUST BE CLEAN.ONE MORE THING CHECK YOUR STARTER. GOOD LUCK. , Hi, a 6ya Mechanic can help you resolve that issue over the phone in a minute or two. Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US. click here to Talk to a Mechanic (only for users in the US for now) and get all the help you need. Goodluck! , check your key remote if it is not programmed the alarm will go into the kill switch mode and will not allow you to start your engine Having the same trouble with one of my keys I haven't found a way to reprogram it without calling dealer and paying a chunk. , i had the same problem... Change the spark plugs and the ignition coils, All of them... It usually accelerates without giving it gas.. Don't worry about that... , I have the same car but don't have that problem with this one however, I did with the 99 I traded for this one. I figured out that if the wheels were not left straight, any degree of angle facing either direction, would freeze something in the steering column and not allow it to start. Had it towed twice before the tech said he had the same problem in the past. Never happened after that. The prob I had with the 2004 Taurus, bought a cheap battery from wal-mart and it ran everything but my car, tech said it's probably the reason the alternator had failed. Check your brand of battery. My battery light stayed on for two months, started fine, switched the battery from the wal-mart one, light went off instantly. , Have the alternator checked, sounds like it isn't charging the battery. Be a good idea to have the battery checked also. , sounds like the crank angle sensor. my 1993 buick was doing the same thing. hope this helps.

By entering you agreed with our Terms of use and Privacy Policy.If you do not agree, please do not use this service or you will face consequences.
This site powered by Express JS, node.js, MongoDBand advanced javascript algorithm include all npm modules
Copyrighted © 2015